パソコン・インターネット

'18.12 PC刷新 Ryzen 7 2700X 

事の発端は先月2018年11月のPhotoshopCCの2019へのアップデートでした。

PhotoshopCC 2018までは快調だったPCが劇遅君へと変貌してしまったのでした。試しに2018で作業をするとスイスイと動作するので遅い原因が2019なのは確かです。

ちなみに、その時点でのPC構成は
 1.マザーボード:Gigabyte 990FXA-UD3(ソケットAM3)
 2.CPU:AMD FX-6200 (6コア 3800㎓)
 3.メモリー:8x4 32GB
 4.グラフィックボード:Radeon RX550
 5.Cドライブ:Micron SSD 128GB

Photoshopはコア数が多いより高クロックの効果が高いだろうと考えての構成でしたがグラボが少し弱かったかな? 取り敢えずRadeonのドライバーを最新にして見ようと更新をかけたが途中でフリーズ、まさかの再起動でOSブートエラー
その後はウインドウズの回復や、もしかの時のために作っておいた「修復ディスク」も途中で「起動できませんでした」の冷たい反応で結局OSクリーンインストールをする羽目となってしまった。

SSDをMicron250GBにしてWindows10 パッケージ版を購入して(従来はWin7よりアップグレード)クリーンインストールして見ると、PhotoshopCC 2019はかなり速く動作するようになり冒頭の原因は不明のままでした。


私はPCを1990年代末期のAMD K6、1999年のathlonから一貫してAMDのCPUでしか自作して来なかった根っからのAMD好きです。待望のRyzen発売時にもCPU換装を考えましたが、ゲームをする訳でもないので見送って来ました…が、ここで3台運用のうちのPhotoshopとExactAudioCopyなどの画像処理・音楽ファイル作成などが用途のPCをRyzenで組み直そうと言う考えに至り、パーツの調達を始めました。

選んだのは
 1.マザーボード:Gigabyte X470 AORUS ULTRA GAMING(ギガのマザーに慣れてい    る)
 
X470
 2.CPU:AMD Ryzen Ryzen 7 2700X(迷った時は最上位機種…お袋の遺言通りに)

Ryzen2700x
 3.メモリー:Crucial W4U2666BMR-16G

Mem_3
4.グラッフィックボード:MSI Radeon RX 570 ARMOR 8G OC

Rx570

5.CPUクーラー:サイズ 無限五 リビジョンB

 右が今まで使っていたサーマルライトのなんちゃらブラック、左が無限5 よく似ている
 Cpu1
厚さがずいぶん違う

Cpu2
さて、でかいサーマルテイクのケース(これはもう随分使い込んできた)に収める。

Case  
まだまだスカスカ(^^♪

ここまでは順調でした。 が・・・・・・・

電源投入
CPUのファン、RADEON RX 570のファンも回り出しヨシヨシと待てどもディスプレイは黒いまま。またかー良くあるよなぁ組んで一発目の起動不可 と電源再投入を繰り返すもポストせず。おまじないのCMOSクリアも効果なし。

次第に焦るも、DDR4の代替パーツは持っていないし取り敢えずバラシて電源再投入やケースのパワーSW以外接続せずに、CPU、メモリー、ディスプレイだけにしても状況は変化なく途方に暮れるも各パーツに異常はない気がする。CPUが死んでいたらファンは回らないはずだしディスプレイもしかり、メモリーを一枚づつ別スロットで試してもポストしない。

ばらして組む、を3度繰り返してやっとBIOS画面にたどり着きました。一体何が悪かったのか謎のままですが長い自作経験で幾度となく経験させられたので対処できました。

こう言う場合は一度起動するとその後は嘘のように安定して起動するケースが殆どですね。仮死状態から目覚めた感じかな?

何故かWindows10は認証された状態に

先月のOSクラッシュの件もあって、今回換装前にCドライブのクローンを作成しました。

Ssd
全く同じ Crucialの250GBのSSDにフリーソフト「EaseUS Todo Backup」を使ってコピーしてあるので、今度は何かあってもすぐに現状に戻せます。このクローンSSDを使って今回の新システムでWindows10を起動するとマザーボード・CPU・メモリー・グラッフィックが変更されているので当然再認証が必要と思っていたのですが何故か認証が通った状態でした。

ここまでポストさせるのに3時間も手間取ったせいで凡そ5時間かかってしまいましたが、動作はとても早くなったように感じます。

ところがこれで換装終了!  とはならなかった

スイッチ類を繋ぎ直すために電源を落とし、全てのデバイスを繋いで動作確認し再び電源を落としマザーボードのBIOSを最新に書き換えて再起動ボタンを押すが再起動して来ない。マザーボード上のステータスランプはCPUの異常を示している。ケースの電源ボタンではなく電源背面のSWを切り再度SWをオンにするとWindows10が起動する。そこからWindowsを再起動するとやはりCPUエラーで起動しない。また、Windowsを終了して起動ボタンを押すとCPUエラーで起動しない。この場合も電源SWのオフ・オンで正常起動する。

困った状態になってしまい原因を推察するが、一番怪しいのは電源の容量不足? しかし電源はSeasonicの850Wの一応高品質電源だ。でも劣化もあるかも…と思い予備の新品の同電源に取り換えるも全く同じ現象で、メモリバンクの変更やディスプレイをRX550に戻してみたり配線コードも変えてみたりと思いつく限り7時間、朝9時から組み始めて(バラシ始めてか)気が付けば深夜1時になっている。

疲れ切って横になりマザーボードのマニュアルを読んでいると、オンボードLANがIntel製になっている。自分がPCIに挿しているのもIntel !! 
 もしやこいつのドライバーがバッティング?? と思ってメイン機のIOデータのLANボードに変えるとこれがビンゴ!!!


全ての苦労の原因は、PCIのIntel LANボードだったと言う落ちでした。二日たった現在PCはすこぶる快調。。。。Photoshopのフィルター系の重いコマンド「ブレの軽減」などもあっと言うまに終わるようになった。

参考までにビフォー・アフターの簡単なベンチ結果を

CrystalDiskMark(SSDは同じだがCPUの性能差が出ている)

Crystal
CINEBENCH

小さくて読めないけれど、 OpenGL:67.00fps CPU:426cb

2018128
                OpenGL:110.95fps CPU:1757cb  

20181212cinebench_270x_fx570
時間と費用を費やした甲斐は私的には有りでした。
おそらく来年は、Zen2に換わっているでしょう(^^ゞ

 

メインPC更新

昨年春頃からメインパソコンの動きが徐々に遅くなってきた。普段はスリープ設定にしているので起動はさせないが、スリープから復帰しても完全に目覚めるまで寝起きが悪い。

シャットダウンからの起動には83秒もかかり、起動直後にクリックしたインターネットのHP(ヤフー)が完全に立ち上がる(接続中のアイコンが消えるまで・・・firefox)までには148秒もかかってイライラが募るばかり。原因は良く分からないがシンプルな構成なのでハードよりレジストリーの肥大化かあるいはWINDOWSのアップデートのたびに遅くなるのでマイクロソフトの陰謀か^^;

パソコンの構成は

マザーボード:GIGABYTE  MA790GP-UD4H
CPU:AMD PhenomⅡ X3 720
メモリー:DDR2 4GB
HDD:・・・・・
グラフィックボード:・・・・・
LANボード:INTEL
サウンドボード:・・・・・

ちなみにサブ機は下記構成でキビキビ動いている。

マザーボード:GIGABYTE  990FXA-UD3
CPU:AMD FX-6300(4G駆動)
メモリー:DDR3 32GB
SSD:CRUCIAL128GB、64GB(フォトショップの仮想記憶ディスクに使用)
HDD:・・・・・3台
グラフィックボード:・・・・・
LANボード:INTEL
サウンドボード:・・・・・

問題の対策としてはWindows7の再インストールが1番効果があるだろうが、どうせネットかエクセル使うだけと更新を放っておいたハードもそろそろ変え時かな…と思いつつ、秋以降に来るかも知れないAMDの新CPUXDDR4まで待とうと我慢し続けていたが限界に来たようだ。

マザー・メモリー・CPU・SSDの4点変えに決定した。当然OSは新規インストールするがWindows10にはせず7で行く。

マザーボードは↓

20160214mother
いつものGIGABYTE ¥9980也ー・・・安

CPUは↓

20160214cpu1
20160214cpu2
AMD FX 8320E、8コア、3200GHZ、TDP95W ¥18800也ー 

SSDは↓

20160214ssd
CRUCIAL CT250BX100 250GB ¥8500也ー 安くなったね。

メモリーは机の引き出しから出て来た在庫品↓

20160214memory
4X4 16GB

これらをここに押し込んで

20160214pc
上の写真は現状、巨大なCPUクーラーが鎮座しておりまする。これは静かで良いのだがちょっと取外しは面倒だ。

で、クリーンインストールしてソフトも入れ直したり、メール設定や過去メールもインポートしてラジコの録音設定やあれこれやって4時間余り、何度やっても疲れる作業だ。

結果は当然爆速で動いているが,これも日に日に重くなって行くのが運命だが暫くは気持ちよく使えるだろう。

ちなみに効果の程は

起動時間:83秒⇒38秒
電源ONからネット立ち上がり完了まで:148秒⇒50秒 と相成りました。

'12.11.1 問題解決!

いつからか100枚に4,5枚こんな画像が混じるようになっていました。

Broken

カメラやCFのせいではないのは確かで、再取り込みすると正常な事が多く元データは壊れていないのです。しかし、鳥の場合は多い日には1000枚の撮影も良くある事なので疲れて帰宅して全ての画像を取り込んで破損したデータを再取り込みするまでCFをフォーマット出来ないのは不便この上ないのです。

どうも今年始めにPCの中身を入れ替えてからのように思うので、今までソフトを再インストールしたりカードリーダーを変えて見たりしたけれど直らないので困っていました。

先日の事ですが、マザーボードのBIOSをアップしたところポストしなくなってしまい 「書き換え失敗?」と思い同じマザーをすぐに買って来てメモリーとCPUとグラッフィックカードのみの構成で電源を入れると無事に起動した。やはりBIOSが飛んだのかと再びBIOSを最新に書き換えると画面は真っ暗でポストしない!!

ん? これは原因はマザーではなくCPUでもなくメモリーに違いない。早速メモリーを買って来ると案の定何事もなく起動した。

どうも最新のBIOSではメモリーの相性問題が出たようだ。
問題のメモリーは Patriot製 PSD38G1600KH だが最新のBIOSのPSDの読みが代わってしまい起動出来ない設定になってしまうようだ。


メモリーを代えて暫く使っていると上記の取り込み画像の壊れが無くなった事に気が付いた。どうやらPatriotのメモリーの読み込みエラーが起きていたようだ。

ちなみにマザーボードは AMD990チップセットの GIGABYTE  GA-990FXA-UD3 で正常に動作したメモリーは Team TED34096M1600C11 4GB 4枚 とSanMax SMD-32G28NP-16K-Q 8GB 4枚(エルピーダチップ)の物だった。

現在は SanMax の 32GBで快調に動作しているが、此れほどのメモリー相性が出たのは長い自作経歴で初めてだ。

'12.3.8 マザーボード再度換装・・・990FXA-UD3

先日組みなおした画像処理用のPCのマザーボードを訳有って交換した。

0308990fxaud3

先回と同じくGIGABYTE製のマザー、GA-990FXA-UD3だが違いはNORTHのチップが790→990FXになった事だけだがFXはビデオカード一枚刺しの自分の用途には不要なので、選択的には良かったのだが・・・2年ぶりの組み換えで思いがけなかったのは IDEコネクター がもはや装備されていなかった事だ。

いまだにIDE接続のHDDが1台元気で動いているのでこれは壊れるまで使いたい。そうすると、SSDが2台・SATAのHDDが2台・IDE→SATA変換コネクターをかませたHDDが1台・DVDドライブが1台で合計6台となり、データ保存用の外付けHDDを繋ぐコネクターがないのだ

一方こちらのマザーボードは同じサウスチップなのにSATAコネクターが6基、そしてバックパネルにeSATAのコネクターが2基用意されているので外付けのHDDが2台接続可能となる。

換装後ドライバーの更新とかも全く不要で、再起動一発でデバイスマネージャーに”!”も見当たらない。また、前のマザーで少し躓き気味の動作(と言っても殆どの人は気付かないレベルのモタツキなのだが)も全く問題がなくなり、至って快調になった。

フォトショップのキャッシュ専用のSSDの効果かも知れない。FXマザーと言う事で電源周りが強化されているのが原因なのかも知れないが結果良しなので満足している。←と言いながら今年末頃に新CPUが出たらまた換装するつもりだが・・・

'12.2.21 パソコン更新

前回の更新から2年位の間に”D”ドライブだけが4回も逝きかけて取り替えたが原因が不明のままで、ケーブルの接続を変えても繋いでいる4個のHDD(一個はSSD)のうち”D”だけが死んで行くと言う怪現象が起きていた。ちなみにこのドライブはデジカメ画像の保存用なので画像処理用なこのマシンにとっては一番大事なものだ。

そこで今回はPCの中身を総入れ替えする事にした。構成は

1.電源:Seasonic製 850W 850KM
2.CPU:AMD FX-8150 8コア 3600Mhz
3.メモリ:Patriot DDR3 4GBx4
4.マザーボード:Gigabyte 970A-UD3
5.SSD:crucial M4 128GB (OS用)
6.HDD:たぶん日立 1.5TB(型番失念)
7.ビデオカード:SAPPHIRE RADEON HD6850

0211pc1

写真のCPUは FX-4100だが実際に組んだのは FX-8150だ。
ささっと仮組みしてOS、windows7を入れる。

ケースには入れず適当に机の上でやるのが自分流

0211pc2

OSのインストールとアップデートが終わったらドデカイCPUクーラーに付け替えてケースイン。

0211pc3

あとは他のHDD・周辺機器を繋いでドライバーのインストールで完了!

何故にAMDのCPU?と思われるかもしれないがAMDが好きでインテルの商法が嫌い ・・・10年以上前からこのスタンスは変わらないので仕事以外はAMDしか使わない。

今のところ特に変わりはないようだ。予想通り格段に速くなったとも感じないが、Dドライブの怪死を防ぎたかったのとメモリーを16GB積みたかったのでまずは終了。

あ、もう一つ・・・画像取り込みはUSB2.0より速くて信頼性が上なIEEE1394のカードリーダーを使っていたが(これとサウンドデバイスがKONNEKT8と言うFireWire機器なので1394端子のあるギガマザーばかり使っている)今度のマザーボードはUSB3.0対応なのでBAFFALOのUSB3.0対応のカードリーダーを入手した。

カードリーダーの読み込み速度のテストだけやって見た。約6GBのRAWデータを取り込む時間を3回ずつ計測した平均値で比較してみた。

USB2.0     4′21"
IEEE1394      3'  55"
USB3.0           3'    9"

週末に30GB近く撮影する事がある自分にとっては上記の速度差は嬉しい結果だが、パッケージの 「最大340%UP」 の文字を鵜呑みにして買うユーザーもいるだろうなあ・・・
   

'10.7.13 画像編集用パソコン・・・ Windows7 & SSD 導入

一週間以上前からPCの Windows7(64bit版)、SSD(フラッシュメモリを使った記憶装置)採用 を進めてきた。

変更点は 1.OS: WindowsXP(32bit版) ⇒ Windows7 Professional (64bit版)

       2.Cドライブ: 250GB HDD ⇒ Crucial SSD 64GB

       3.メモリー: 4GB ⇒ 8GB

以上の3項目で目的は Photoshop CS4 の高速化だ。

一応他の構成も揚げておくと

      マザーボード : Gigabyte GA-MA-790X-UDUP

             CPU             : AMD Phenom Ⅱ X4 940 Black Edition 3.3Ghz 運用

      ビデオカード : RADEON HD4670

             モニター    : NEC LCD2690WUXi (25.5型)

などの構成だ。私は10年以上前からの自作派で、AMDのCPUしか使わない。(仕事では INTEL ZEON 3.0X4 を使用中) 10年前までは過激なオーバークロック遊びでCPUは50個程使ってきた。(15個は焼死させた)

今回は、EOS7Dや5DMarkⅡのRAWを扱っていると、流石に3.3GBのクワッドコアでももたつきを感じるので、64bitOSとSSDでメモリー8GB運用にしたかったための変更だ。この際、マザーを最新にして、メモリーもDDR3に移行し、6コアのCPUに変更も考えたがこれはもう少し後の楽しみにとっておくことにした。

前置きが長くなったが、購入したSSDはこれ! 私が一番信頼しているCrucial製品だ。オーバークロッカーだった時には、CrucialのMaicronチップのESメモリーを探しまわったものだ。

0704ssd1
ドスパラ通販で価格は、Windows7 Pro 64bit版 とセットで ¥30400 程で購入したがキャンペーン中と言う事で¥2000の商品券がついて来た。

2.5インチベイサイズなので小さい。がドデカイ私のケースには3.5インチベイしかないので、アダプターケースに入れる。

0704ssd2
Windows7はこちら

0704win7
メモリーは以前から使っているのはこれだったが


0704mem2
メインマシンからこれを移植した。

0704mem1
PC内の様子

0704mem3
インストールはトラブルもなく20分程であっけなく終了した。XPでは小一時間ほどかかっていたので、SSDの恩恵か・・・

早速以前の環境とのCドライブのアクセス速度を比較するが、実はこの速度はAHCIモードで動作しているのだがIDEモードでは2割程数字が悪かった。
それなら、AHCIモードで動作させればいいじゃない?
と言う事になるが、AHCIにすると電源ONからWindowsが起動完了するまで100秒ほどかかってしまい、イライラするので若干ベンチマークで劣っても、45秒程で立ち上がるIDEで使おうか迷っていた。

あれこれ設定を触ってもAHCIでの起動の遅さが解決出来ずにいたが、ダメ元でマザーボードのBIOSを2009年11月のF9⇒2010年4月のβBIOS、F10Aに変更したところ見事に問題解決となった\(^o^)/


0704
左がXP、右がSSD+Windows7 だ。(CrystalDiskMarkのバージョンが違うので表示項目数が異なっている) SATA2.0の現在の環境では申し分ない速度だ。

実際の体感速度も爆速なのは言うまでもない。         

ちょっと、更新できませんm(__)m

7月4日の夜より、画像編集用のパソコンを 「Windows7 64bit 化」、「CドライブのSSD化」 のために再構築中なので、本日夜か明日夜まで新規の画像投稿は出来ません。

覗きにきて頂いた皆様にはご迷惑をお掛けしますが、SSDにWindowsインストールまでは終了しています。ディスプレイのハードウェアキャリブレーション、PhotoshopやCanonのソフトなどのインストールが終わればブログ更新致しますので宜しくお願いします。

その他のカテゴリー

アオゲラ | アオジ | アオバズク | アオバト | アカゲラ | アカショウビン | アジサシ・コアジサシ | アトリ | アリスイ | イカル | イスカ | イソシギ | イソヒヨドリ | ウグイス | ウズラシギ | ウソ | エゾビタキ | エナガ | エリマキシギ | オオコノハズク | オオジュリン | オオタカ | オオマシコ | オオモズ | オオヨシキリ | オオルリ | オシドリ | オジロビタキ | オナガ | オーディオ | カイツブリ | カケス | カシラダカ | カッコウ | カメラ機材 | カモメ | カヤクグリ | カラ類(シジュウカラ・ヤマガラ・コガラ・・・) | カワガラス | カワセミ | カワラヒワ | カンムリカイツブリ | キクイタダキ | キジ | キジバト | キセキレイ | キビタキ | キンクロハジロ | ギンヤンマ | クマタカ | クロジ | クロツグミ | クロハラアジサシ | ケリ | コガラ | コゲラ | コサメビタキ | コチョウゲンボウ | コノハズク | コハクチョウ | コマドリ | コミミズク | コルリ | ゴイサギ | ゴジュウカラ | サギ類(アオサギ・コサギ・ダイサギ・・) | サンコウチョウ | シメ | ジョウビタキ | スズメ | セイタカシギ | セキレイ | ソウシチョウ | タカ・ワシ | タゲリ | タシギ | タマシギ | チュウサギ | チュウヒ | チョウゲンボウ | ツグミ類(ツグミ・トラ・クロ・アカハラ・シロハラ) | ツバメ類 | ツミ | トケン類(ツツドリ・カッコウ・ホトトギス) | トビ | トラツグミ | ニューナイスズメ | ノゴマ | ノスリ | ノビタキ | ハイイロチュウヒ | ハイタカ | ハギマシコ | ハチジョウツグミ | ハヤブサ | ハリオアマツバメ | バン | パソコン・インターネット | ヒガラ | ヒクイナ | ヒヨドリ | フクロウ | ブッポウソウ | ベニマシコ | ホオアカ | ホオジロ | ホシガラス | ホシハジロ | ホシムクドリ | マヒワ | マミジロ | マミチャジナイ | ミコアイサ | ミサゴ | ミソサザイ | ミヤマホオジロ | ムクドリ・コムクドリ | ムシクイ類 | ムナグロ | メジロ | メボソムシクイ | モズ | モモンガ | ヤブサメ | ユリカモメ | ヨシゴイ | ヨタカ | ルリビタキ | レンカク | レンジャク | 住まい・インテリア | 写真-花 | 写真-風景・スナップ | 写真-鳥 | 愛車 A4 allroad quattro | 文化・芸術 | 旅行・地域 | 日記・コラム・つぶやき | 飛行機

カテゴリー

無料ブログはココログ